Search

No Dial Tone

No Dial Tone, Common Problems and Solutions

So you went to place a call and low and behold – nothing but dead air. Usually there is an easy solution to rectify the problem. Some common reasons you wont have a dial tone include:

  • Phone is not plugged in
  • Phone or Line Damaged
  • ATA not Registered
  • Billing / Payment Issue
  • No power to a Device
  • No Internet Connection

In order to fix this issue we recommend to check the following first:

1. Is your Telephone plugged into the ATA?

Yes, you guessed it. Sometimes the simplest solution is the answer. Check to make sure that your Telephone is connected to the Phone 1, or Phone 2 port on the Analog Telephone Adapter (ATA). 

 

2. Is your ATA plugged into your Internet Connection?

Verify that the Internet port on the Analog Telephone Adapter (ATA) is plugged into your Internet connection. You should see a light on the ATA’s Internet Status Indicator (globe w/ ring).

 

3. Does your ATA have Power?

Verify that the power supply is plugged into the Analog Telephone Adapter (ATA) and it’s power light is green (solid). 

 

4. Have you tried to reboot?

Unplug the power to the Analog Telephone Adapter (ATA) and wait 30 seconds. Verify the power light is not lit while you are waiting. After 30 seconds plug the ATA back in. You will see the power light come on and start to blink. Wait for the power light to turn green (solid). 

 

If problems persist, call CGI Technical Support at (520) 421-3333 opt 2

Share the Post:

Related Posts